voidberg: blog

Vulnerabilitate critică în Drupal 7

O vulnerabilitate critică ce permite atacuri de tip "SQL injection" a fost descoperită în Drupal core. Orice versiune mai veche decât 7.32 este vulnerabilă.

Recomandăm update-ul imediat la Drupal 7.32: https://www.drupal.org/drupal-7.32-release-notes

Dacă din diverse motive nu puteți face update atunci aplicați patch-ul următor: https://www.drupal.org/files/issues/SA-CORE-2014-005-D7.patch

Drupal 6 nu este afectat.

Emite conţinut